Network Maintenance
Incident Report for Anytime Fitness
Update
Update:
Dashboard and Club Hub - Both systems should be fully operational.
Online Sign Up - All data from Online Sign Ups submitted during the outage should now be visible.
Key Fobs - All active key fobs should be working as expected.

We will continue to monitor these systems closely until marked as resolved.

IMPORTANT: As remediation following the weekend incident continues throughout the coming weeks, clubs may experience intermittent issues with systems. When significant periods of downtime are expected, the team will provide updates as able.

If you're still experiencing issues with any of the above, please call ProVision at 866-315-0777 or submit a ticket at support.anytimefitness.com
Posted Jun 10, 2024 - 16:56 CDT
Update
Thank you for your patience as the team continues to swarm around all the work needed to get systems up and running. They’ve been working 24-7 to reach resolution and provide stability for these systems, knowing how critical they are to club operations.

While Club Hub was restarted Saturday evening, not everyone has access consistently. As noted in a previous update, some services may be intermittently available while the team works through to resolution.

Restoration work is also continuing on AF Dashboard. The team anticipates it will be back online in the next few hours. Again, just like with Club Hub, the Dashboard may not be accessible consistently while the team works through resolution.

Tip: If you need access to the Dashboard to reset your Club Hub password or download the latest Club Hub app, you MIGHT be able to gain access directly into the Resource Center via this link resourcecenter.sebrands.com.

What to Expect Next

The team understands there’s frustration and many questions based on this lengthy outage. See below for some FAQs to address common scenarios that have surfaced on Workplace. To keep the system informed, you can expect an official update once daily via a Dashboard post, on Workplace, and an email throughout the next several days.

For general updates on the progress of systems restoration, please subscribe to the Tech Status Alert. https://status.anytimefitness.com/incidents/fjclqvbszckb
Posted Jun 09, 2024 - 15:05 CDT
Monitoring
The team has begun restoring systems. They’ll continue to monitor the progress overnight. Please note that some services may be intermittently available while the team works through to resolution.

Watch for another brief update once the team determines everything is running as expected.
Additional updates will be provided as circumstances permit.
Posted Jun 08, 2024 - 17:53 CDT
Update
The team has identified all the necessary fixes and is completing the backend steps needed in prep for Club Hub and other systems to return. The ETA for systems to begin coming back online is still soft, but likely late afternoon. This is not a guaranteed timeframe. There will be testing throughout the process and things may take longer. Please note that some services may be intermittently available while the team works through to resolution.

The focus continues to be all hands on deck to resolve these issues. We will send additional updates as progress is made toward fully restoring all systems. Watch for another communication later today.

Best Practice Sharing for Offline Sales
In the meantime, please use this Workplace post to share best practices and ask questions about how other clubs manage membership sales while systems are down. To help streamline the conversation around this topic, the team will be redirecting any operational tips to this single post for the time being.
https://afnorthamerica.workplace.com/groups/504738617560535/permalink/1213394436694946/
Posted Jun 08, 2024 - 12:27 CDT
Update
Based on the complexity of this incident, it is likely that work to resolve the system outages will continue through the weekend. Multiple teams are working together in shifts to ensure continuous progress 24-7 until all issues are resolved. The team has also enlisted the help of some 3rd party experts to assist in this situation.

Please note that some services may be intermittently available while the team continues to work through to resolution.

In the meantime, here are some creative ways clubs have found to work around the outages:
- Online Sign Up: Some franchisees have had luck signing new members up through their website and having them download the app for Access Pass. Others have used Online Sign Up and then the club generates a trial membership via Club OS. Once things are fully operational, they can then transition these trial memberships into permanent activations by entering key details into Club Hub.
- Paper Agreements: If your club has paper agreements on hand, that’s also a great option. Based on some feedback from clubs, they’ve even been able to activate a new key fob swipe at the door.
- Healthy Contributions (HC): The HC website is working for memberships like PPV that are processed through their site.

The focus right now is all hands on deck to get things up and running. Watch for another update by mid-day Saturday.
Posted Jun 07, 2024 - 16:38 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2024 - 15:07 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2024 - 13:55 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2024 - 13:07 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2024 - 11:54 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2024 - 10:43 CDT
Identified
We are now working to implement a fix and bring back system functionality as we are able.
Posted Jun 07, 2024 - 09:43 CDT
Update
We are continuing to investigate this issue and are actively working to resolve as quickly as possible.
Posted Jun 07, 2024 - 08:54 CDT
Investigating
Unfortunately, network maintenance is extended. This will impact ClubHub, Dashboard and some portions of the Anytime Fitness App.
Posted Jun 07, 2024 - 05:17 CDT
This incident affects: Technology (AF App, Club Hub, Dashboard).