ABC - System Outage
Incident Report for Anytime Fitness
Resolved
ABC has communicated that they experienced a short connectivity blip, but functionality has been restored at this time.
Posted Apr 05, 2024 - 09:20 CDT
Investigating
We are currently investigating reports that some folks are experiencing issues using ABC this morning. We are connecting with ABC to confirm these reports and identify the root-cause.
If you experience issues, please submit a ticket to help@abcfitness.com
An update will be provided when we identify the issue.
Posted Apr 05, 2024 - 08:57 CDT
This incident affected: Partners (ABC Fitness Solutions).