Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 13, 2025 - 06:00 CST
Scheduled
What’s Happening: We will be performing scheduled system maintenance that will temporarily affect several applications across our platforms. This work helps ensure these systems remain stable and reliable.
When: December 13, 6–10 AM CT Most components may only be impacted for under one hour within this window.
Impact: During the maintenance window, users may experience brief downtime or slow performance in the components listed below:
AF App AF Coach App Club Hub Coaching Dashboard Dashboard Door Service Fab 5 Who’s in the Club
What You Need to Do: No action is needed unless you encounter issues after the maintenance window. If you do, please reach out to support through the Support Portal.
Posted Dec 09, 2025 - 15:38 CST
This scheduled maintenance affected: Technology (AF App, AF Coach App, Club Hub, Coaching Dashboard, Dashboard, Door Service, Fab 5, Who's in the Club).