BDA Vendor Portal Service Disruption

Incident Report for Anytime Fitness

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 18:03 CDT

Update

The issue regarding our Vendor BDA vendor portal has been fully resolved, and all systems are now operating normally.

If you continue to experience any lingering issues, please reach out through our standard support channels
Posted Apr 20, 2026 - 18:01 CDT

Investigating

We are currently experiencing an issue with the BDA Vendor Portal that is impacting the ability to complete purchases. Users may encounter errors or be unable to proceed during the checkout process.

Our team is actively working with the vendor to identify the root cause and implement a fix as quickly as possible.
Posted Apr 20, 2026 - 16:13 CDT
This incident affected: Technology (Vendor Portal).