6-Digit Key Fobs Not Working
Incident Report for Anytime Fitness
Resolved
This incident has been resolved an all key fobs should be operating as expected.
Please submit a ticket if you experience any issues with key fobs or door access.
Posted Jul 15, 2024 - 15:49 CDT
Monitoring
We were aware of an issue beginning this afternoon that is causing 6-digit key fobs to no longer function as expected.
We have investigated and identified the root cause of this issue, and have now deployed a fix which we anticipate will take effect shortly.
An update will be provided when we confirm resolution.
Posted Jul 15, 2024 - 15:41 CDT
This incident affected: Partners (ProVision Security).