Club Hub Slowness
Incident Report for Anytime Fitness
Resolved
This release has improved Club Hub performance and we believe has resolved this incident.
If you do continue to experience any issues, please submit a support ticket!
Posted Jul 26, 2024 - 13:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2024 - 13:02 CDT
Investigating
We are currently investigating claims that some clubs are experiencing performance issues in Club Hub. If you experience any issues, please submit a support ticket via AF Technical Support at support.anytimefitness.com for our support team to gather more information.
An update will be provided when we are able to identify the issue.
Posted Jul 26, 2024 - 08:46 CDT
This incident affected: Technology (Club Hub).