AF Dashboard – Fab 5 Metrics Access Issue

Incident Report for Anytime Fitness

Resolved

The issue impacting Fab 5 Metrics on the AF Dashboard has been resolved. Reports are now loading as expected.

If you continue to experience any issues, please reach out through our standard support channels.
Posted Aug 10, 2026 - 15:52 CDT

Monitoring

Fab 5 Metrics on the AF Dashboard are currently loading as expected. We are continuing to monitor Fab 5 Metrics to confirm stability.

We will provide another update once additional information is available.
Posted Aug 10, 2026 - 11:20 CDT

Investigating

We are investigating a sporadic issue with Fab 5 Metrics on the AF Dashboard. Users may experience longer than expected load times before receiving an error.

We will provide another update once additional information is available.
Posted Aug 10, 2026 - 09:45 CDT
This incident affected: Technology (Dashboard, Fab 5).