AF Dashboard – Map Functionality Degraded Performance

Incident Report for Anytime Fitness

Resolved

The issue affecting the Map My Members report in the AF Dashboard has been resolved and functionality has been fully restored.
Posted Oct 27, 2025 - 13:27 CDT

Investigating

We are currently investigating an increase in support requests related to the Map My Members report within the AF Dashboard.

Some users are experiencing an error message (“Oops! Something went wrong”) and maps may fail to load when running this report.
Our team is actively working to identify the cause and restore full functionality as soon as possible.

Impact:
Affected report: Map My Members
Users may be unable to view map data or generate reports for member locations
Posted Oct 24, 2025 - 16:30 CDT
This incident affected: Technology (Dashboard).