Vendor Portal Ordering
Incident Report for Anytime Fitness
Resolved
A fix has been deployed to resolve this issue. Vendor Portal ordering has returned to an operational state.
Posted Jul 16, 2024 - 15:57 CDT
Identified
An issue has been identified in which the Vendor Portal won't complete orders and we are actively working on a fix.
An update will be provided once we resolve this issue.
Posted Jul 16, 2024 - 15:24 CDT
This incident affected: Technology (Vendor Portal).