Club Hub and door system issues

Incident Report for Anytime Fitness

Resolved

The issue affecting Club Hub and the door system has been resolved.

Club Hub is loading as expected, and members should be able to access the gym without needing to scan multiple times.

Thank you for your patience while we resolved this issue.
Posted May 25, 2026 - 11:57 CDT

Monitoring

We have identified the root cause of the issue affecting Club Hub and the door system and are seeing signs of recovery.

Club Hub load times and door access functionality are improving. Some members may still experience delays or need to scan more than once while the system continues to recover.

We are monitoring the system closely and will provide another update once the issue is fully resolved.
Posted May 25, 2026 - 10:35 CDT

Investigating

We are currently investigating an issue affecting Club Hub and the door system.

Club Hub may take longer than expected to load and may show error messages. Members may also experience difficulty accessing the gym and may need to scan multiple times before entry is granted.

Our team is actively reviewing the issue and working to identify the cause. We will provide another update as soon as more information is available.
Posted May 25, 2026 - 09:37 CDT
This incident affected: Technology (Club Hub, Door Service).