Emergency Maintenance for Club Hub
Incident Report for Anytime Fitness
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 22:15 CDT
Investigating
Brief system maintenance to improve overall system performance. Expecting less than 5 minutes of disruption to club hub services.
Posted Apr 25, 2024 - 22:10 CDT
This incident affected: Technology (Club Hub).