Club Hub Sync Delays

Incident Report for Anytime Fitness

Resolved

This issue has been resolved.
Posted Mar 03, 2026 - 08:33 CST

Monitoring

A fix has been implemented, and we are monitoring the results. New member data appears to be processing as expected.
Posted Mar 02, 2026 - 21:03 CST

Investigating

We are currently investigating systematic delays affecting new member sign-ups in Club Hub. Updates may not reflect immediately.
Posted Mar 02, 2026 - 16:04 CST
This incident affected: Technology (Club Hub).