System Slowness - Information Syncing
Incident Report for Anytime Fitness
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 08:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2023 - 16:35 CDT
Identified
We are currently aware of an issue that may be impacting some clubs notification processing/data syncing across systems. We are actively working to optimize functionality.
Posted Sep 05, 2023 - 13:17 CDT
This incident affected: Technology (AF App, AnytimeFitness.com, Club Hub, Dashboard).