Degraded Performance for Dashboard / AF API

Incident Report for Anytime Fitness

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2025 - 02:36 CST

Investigating

We are currently experiencing degraded performance in several applications due to an ongoing database incident in our primary SQL Server environment.

Customers using the following services may be affected:
Slower page loads
Intermittent timeouts or errors when loading data
Delays in background jobs and reports
Posted Dec 18, 2025 - 01:32 CST
This incident affects: Technology (Club Hub, Dashboard).