Door Service - Red Member Entry
Incident Report for Anytime Fitness
Resolved
Multiple fixes have been implemented to address this ongoing issue and we are marking this as resolved. Please continue to submit a ticket should you encounter this scenario moving forward.
Posted Apr 25, 2024 - 15:09 CDT
Update
We are continuing to work on a fix for this issue and will update again when we know the status of releasing the fix.
Posted Jan 19, 2024 - 16:16 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2024 - 15:07 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2024 - 15:13 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2024 - 15:24 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2024 - 15:20 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2024 - 15:16 CST
Identified
We are currently investigating an issue where some clubs are seeing red members gain access to the club. This appears to impact a small number of users and the root cause is still under investigation. Our development team is working to resolve the issue as quickly as possible.
Posted Jan 05, 2024 - 09:03 CST
This incident affected: Technology (Door Service).