Degraded Coaching Dashboard Chat Functionality

Incident Report for Anytime Fitness

Resolved

All services impacted by this issue have recovered and are operating as intended. This incident has been resolved.
Posted Apr 17, 2025 - 18:11 CDT

Monitoring

We are observing recovery with the issue causing impact to Coaching Dashboard Chat. We will be monitoring all services to ensure a full recovery.
Posted Apr 17, 2025 - 17:38 CDT

Identified

The retrieval of the chat/conversation history and delivery of messages in the Coaching Dashboard is currently down due to a Twilio service outage. They have identified the issue's cause and are in the process of deploying a potential fix.
Posted Apr 17, 2025 - 17:01 CDT
This incident affected: Technology (Coaching Dashboard).