Access Pass Not Opening Some Club Doors
Incident Report for Anytime Fitness
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 08:46 CDT
Monitoring
We are aware of an intermittent issue where a club’s door reader not working with all Access Passes while key fobs still function. Based on initial findings, the team believes that the newest version of the firmware update for the door readers may be the issue. To remedy this, the team has begun rolling back to a previous version of the reader firmware that worked successfully with both Access Pass and key fobs. The team expects to complete this manual rollback process by the end of next week.

If your club’s door reader stops working with all Access Passes while key fobs continue to function, please follow these steps:  

1. Reset the door hardware using the steps above.  
2. Submit a support ticket to inform the team that all Access Passes were not working at your door.  
3. Encourage members who encountered difficulties entering the gym with their Access Pass to submit a ticket via their Anytime Fitness App.  

‌‌Read the Franchise Notice for more details: https://resourcecenter.sebrands.com/af/blog/2024/10/sporadic-issue-access-pass-not-opening-some-club-doors
Posted Oct 11, 2024 - 12:03 CDT
This incident affected: Technology (Door Service).