AF App Email Verification Code Not Received

Incident Report for Anytime Fitness

Monitoring

The issue has been addressed, and email delivery is now operating normally. Our teams are continuing to monitor performance to ensure continued stability. No Club action is required at this time.
Posted Dec 22, 2025 - 15:34 CST

Update

We continue to investigate reports of members using Microsoft email addresses (e.g., hotmail.com or outlook.com) not receiving verification code emails when attempting to link the AF Mobile App to their membership. Further updates will be shared as available.
Posted Dec 19, 2025 - 09:58 CST

Investigating

We are currently investigating reports of members who have personal email addresses through Microsoft (hotmail.com or outlook.com) are not receiving the verification code email when attempting to link their AF Mobile App to their membership.
Posted Dec 17, 2025 - 09:53 CST
This incident affects: Technology (AF App).