Microsoft Service Degradation

Incident Report for Anytime Fitness

Resolved

Microsoft has confirmed that the earlier service degradation affecting Microsoft 365 services and portals has been resolved. All Microsoft 365 applications, including Outlook Webmail are now fully operational.
Posted Oct 30, 2025 - 10:39 CDT

Identified

What’s Happening:
Microsoft has reported a service degradation affecting Microsoft 365 services and portals, which may cause issues accessing Microsoft apps and related portals.

Impact:
Users may have trouble signing in to Microsoft 365 apps or connected portals.
Outlook Webmail may be slow or intermittently unavailable.

What You Need to Do:
No action is required. Access will automatically restore once Microsoft resolves the issue.
Posted Oct 29, 2025 - 15:17 CDT
This incident affected: Partners (Outlook).