Meraki Tailgate Issue - Not Reporting on the Dashboard

Incident Report for Anytime Fitness

Resolved

This has issue has been resolved.
Posted Feb 27, 2026 - 07:24 CST

Investigating

We are investigating an issue where some locations report that Meraki tailgate events are not populating in the Dashboard. This issue only applies to Meraki tailgate solutions. We will provide updates as we learn more.
Posted Feb 24, 2026 - 16:33 CST
This incident affected: Technology (Dashboard).