Online Signup Checkout Errors

Incident Report for Anytime Fitness

Resolved

The issue impacting online signup checkout for some Anytime Fitness clubs in the United States and Canada has been resolved.

Thank you for your patience while our team worked to resolve this issue.
Posted May 07, 2026 - 19:34 CDT

Investigating

We are currently investigating an issue that is impacting online signup checkout for some Anytime Fitness clubs in the United States and Canada.

Some prospective members may see an error when attempting to complete their online signup. Our team is actively working on a resolution.

We will provide an update as more information becomes available.
Posted May 07, 2026 - 17:36 CDT
This incident affected: Technology (Online Signup).