Club Hub - Access Pass Missing
Incident Report for Anytime Fitness
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 13:14 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 12:59 CDT
Identified
This issue has been identified to be related to the recent update pushed out for Club Hub this morning, and we are quickly working to deploy a fix.
Posted Jun 04, 2024 - 10:32 CDT
Investigating
We are currently investigating an issue where Access Pass is not available as a preferred method of access in Club Hub. At this time, clubs may only see the Key Fob option when selecting club access type.
An update will be provided when we can identify the root cause of this issue.
Posted Jun 04, 2024 - 09:50 CDT
This incident affected: Technology (Access Pass, Club Hub).