ABC - Member Sync

Incident Report for Anytime Fitness

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 08:59 CST

Monitoring

ABC has informed us that these issues with member status sync has now been fixed. We are monitoring these results and will resolve this incident upon confirmation.
Posted Nov 27, 2023 - 09:47 CST

Update

We are continuing to troubleshoot this issue alongside ABC and expect that impacts will remain we work to isolate the root cause.
Posted Nov 22, 2023 - 08:58 CST

Update

We are continuing to troubleshoot this issue alongside ABC. We expect that these impacts will remain as ABC works to isolate the root cause.
Posted Nov 21, 2023 - 14:32 CST

Identified

ABC has identified an issue resulting in these member sync status issues.
This issue began on 11/16 and has affected approximately 1 in 7 agreements since then.
ABC has now began the process of updating all the impacted agreements in order to update their status correctly.
Posted Nov 21, 2023 - 11:26 CST

Update

We are continuing to stay in communication with the team at ABC regarding these member status sync issues.

If you are experiencing this issue, please submit a ticket or contact ABC directly at help@abcfitness.com with the affected member information to request a data re-sync.
Posted Nov 21, 2023 - 09:46 CST

Investigating

We are currently investigating reports that some members are stuck in "Pending" status in Club Hub. We have engaged our partners at ABC to research further.

If you are experiencing this issue, please submit a ticket or contact ABC directly at help@abcfitness.com with the affected member information to request a data re-sync.
Posted Nov 20, 2023 - 15:03 CST
This incident affected: Partners (ABC Fitness Solutions).