ClubOS Degraded Performance

Incident Report for Anytime Fitness

Resolved

All Incidents have been resolved. If you are still experiencing issues, please open a new support request.
Posted Feb 03, 2025 - 16:13 CST

Identified

All of the following ClubOS issues have been resolved:

Sporadic 504 errors (also known as Gateway Timeouts)
Scripts not saving
Calendar event issues
Sessions Not validating
Error when converting a Prospect to a Member
PT Agreements not processing
KPIs Not Updating
Posted Dec 13, 2024 - 13:25 CST
This incident affected: Partners (ABC Fitness Solutions, Club OS) and Technology (Club Hub).