Planned Network Maintenance
Incident Report for Anytime Fitness
Resolved
We have concluded work for this evening and are marking this as resolved at this time.
Posted Jun 07, 2024 - 04:19 CDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2024 - 21:11 CDT
Investigating
We are currently investigating an incident and expect that you may experience issues using some of our applications.
Posted Jun 06, 2024 - 19:18 CDT
This incident affected: Technology (AF App, Club Hub, Dashboard).