Brand Marketing Center - Access Issue

Incident Report for Anytime Fitness

Resolved

The issue regarding Brand Marketing Center has been fully resolved, and users should now be able to access it normally.

If you continue to experience any lingering issues, please reach out through our standard support channels.
Posted May 18, 2026 - 13:25 CDT

Investigating

We are investigating an issue with the Brand Marketing Center that is preventing users from accessing it through the Dashboard.

Our team is working with our vendor partner to restore access.

We will provide an update as soon as we have more information.
Posted May 18, 2026 - 09:18 CDT
This incident affected: Resources (Brand Marketing Center).