Door Notifications - Access Pass

Incident Report for Anytime Fitness

Resolved

A fix has been released to resolve this incident.
Posted Feb 09, 2024 - 15:00 CST

Identified

The issue has been identified and a fix is being implemented. We anticipate this will be released in February.
Posted Jan 18, 2024 - 15:08 CST

Update

We are continuing to investigate this issue.
Posted Jan 17, 2024 - 15:09 CST

Update

We are continuing to investigate this issue.
Posted Jan 16, 2024 - 15:24 CST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2024 - 15:21 CST

Investigating

We are currently aware of and investigating an issue where Access Pass swipes are not triggering a door notification in Club Hub.
Posted Jan 05, 2024 - 09:06 CST
This incident affected: Technology (Access Pass).