Website Outage - AnytimeFitness.com

Incident Report for Anytime Fitness

Resolved

The issue regarding anytimefitness.com has been fully resolved, and all systems are now operating normally.

If you continue to experience any lingering issues, please reach out through our standard support channels
Posted Apr 23, 2026 - 12:53 CDT

Monitoring

Service has been restored and anytimefitness.com is now accessible. We will continue to monitor closely to ensure stability.
Posted Apr 23, 2026 - 09:39 CDT

Investigating

We are currently investigating an issue affecting AnytimeFitness.com. Users may be experiencing trouble accessing the website. Our team is actively working to identify the cause and restore service as quickly as possible.
Posted Apr 23, 2026 - 09:33 CDT
This incident affected: Technology (AnytimeFitness.com).