Outage - IRIS (Vendor Portal)
Incident Report for Anytime Fitness
Resolved
This issue has been resolved.
Posted Feb 05, 2018 - 10:54 CST
Investigating
The single sign-on to IRIS is currently displaying an access denied error.

Impact:
Users are unable to sign into IRIS.
Posted Feb 05, 2018 - 09:56 CST