AF App - Error message when viewing Plan tab

Incident Report for Anytime Fitness

Resolved

Based on testing and reports from impacted members, it appears the AF App update released yesterday has resolved this issue.
Posted Jan 29, 2026 - 10:16 CST

Monitoring

We have released an update for the Android version of the AF App (v 4.0.1) that should resolve this error.
Posted Jan 28, 2026 - 14:17 CST

Identified

We are working to fix an AF App issue where users receive an error message ("it's not you, it's us") when viewing the Plan tab or their fitness plan. It appears this issue affects only Android phones and not iPhones.
Posted Jan 22, 2026 - 16:58 CST
This incident affected: Technology (AF App).