Online Signup Errors
Incident Report for Anytime Fitness
Resolved
The fix was successful and this incident has been resolved. All clubs' online signup flow is functioning as expected.
If you do experience any further issues, please submit a support ticket.
Posted Jul 17, 2024 - 12:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 12:21 CDT
Update
We will continue to collect ticket information through tomorrow to help the support team triage this issue.
In the meantime, if you do experience this issue please submit a ticket through support.anytimefitness.com using the AF Technical Support menu.
Posted Jul 16, 2024 - 17:00 CDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2024 - 14:14 CDT
Investigating
We are currently investigating claims that some clubs are experiencing issues with members using Online Signup on their club website.
At this time, if you experience any issues with Online Signups, please submit a ticket via support.anytimefitness.com.
Posted Jul 16, 2024 - 10:24 CDT
This incident affected: Technology (Online Signup).