AF Club Page Outage

Incident Report for Anytime Fitness

Resolved

The issue impacting individual club landing pages across Anytime Fitness (AF) Webflow-hosted websites has been resolved.
Posted Apr 14, 2026 - 17:03 CDT

Investigating

We are currently experiencing an issue impacting individual club (local) landing pages across Anytime Fitness (AF) Webflow-hosted websites. Users may be unable to load these pages or may encounter errors when attempting to access them. This may affect the ability to view location-specific information, including club details, hours, and membership options.
Posted Apr 14, 2026 - 10:39 CDT
This incident affected: Technology (AnytimeFitness.com).