Monitoring Notice – Dashboard Report Access

Incident Report for Anytime Fitness

Resolved

This issue has now been resolved. All impacted profiles have been updated, and visibility to allowed reports should now be fully restored. Our team has deployed a fix and reloaded the necessary data to ensure retroactive changes are properly applied. No action is required by users at this time.
Posted 22 days ago. Apr 23, 2025 - 11:08 CDT

Monitoring

We are actively monitoring a recently resolved issue impacting report access within the AF Domestic and International dashboards. Staff account updates made on or after April 12, 2025 may not have applied correctly, potentially limiting visibility to authorized reports.

A fix has been deployed, and we’re closely monitoring system performance to confirm full resolution.
Posted 23 days ago. Apr 22, 2025 - 14:48 CDT
This incident affected: Technology (Dashboard).