Who's in the Club Authorization
Incident Report for Anytime Fitness
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2023 - 09:40 CDT
Update
We are actively working towards this development release. Updates will continue to be provided as updated information is available.
Posted Sep 25, 2023 - 16:01 CDT
Update
We are actively working towards this development release. Updates will continue to be provided as updated information is available.
Posted Sep 21, 2023 - 09:50 CDT
Update
Updating to reflect Who's in the Club component as this issue is outside of Club Hub.
Posted Sep 20, 2023 - 11:33 CDT
Update
We are actively working towards this development release tentatively scheduled for 9/20. Updates will continue to be provided as updated information is available.
Posted Sep 18, 2023 - 10:09 CDT
Identified
We have identified this issue to be a result of browser security settings blocking the authorization flow and are working to release a fix. We anticipate that we will be ready to release this development fix during next week.
Posted Sep 15, 2023 - 12:17 CDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2023 - 09:43 CDT
Investigating
We are currently investigating an issue that has been affecting some club's ability to see Who's in the Club. Some clubs are reporting an "invalid page" error when attempting to authorize.
Please continue to submit tickets with this issue to help supplement data as we work to deploy a fix for this.
Posted Sep 13, 2023 - 08:35 CDT
This incident affects: Technology (Who's in the Club).