Degraded Anytime Fitness Mobile Performance

Incident Report for Anytime Fitness

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 08:29 CDT

Update

A fix has been deployed and we are continuing to monitor these results.
Posted Apr 22, 2025 - 07:10 CDT

Investigating

We are currently investigating an issue where reporters receive an error message when trying to link their membership in the AF Mobile App.
Posted Apr 21, 2025 - 20:35 CDT
This incident affected: Technology (AF App).