Coaching Dashboard - Client Assignment Delays

Incident Report for Anytime Fitness

Resolved

This issue has been resolved.
Posted Oct 28, 2025 - 12:23 CDT

Update

We are continuing to investigate this issue.
Posted Oct 24, 2025 - 16:32 CDT

Update

We are continuing to investigate this issue.
Posted Oct 24, 2025 - 13:47 CDT

Investigating

We are currently investigating issues with delays in newly assigned clients appearing in the Coaching Dashboard. New clients may not appear in the Coaching Dashboard until 2-3 hours or more after they were assigned to the coach.
Posted Oct 24, 2025 - 13:47 CDT
This incident affected: Technology (Coaching Dashboard).