Incorrect Timezones
Incident Report for Anytime Fitness
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 09:27 CDT
Monitoring
Club OS reports that they have deployed a fix. We are monitoring this for results in order to confirm this is resolved.
Posted Jun 14, 2024 - 09:14 CDT
Identified
We have notified Club OS of an issue we have identified that is affecting time zones within Club OS and AF App. An update will be provided when a fix has been released.
Posted Jun 14, 2024 - 07:45 CDT
This incident affected: Technology (AF App) and Partners (Club OS).