Network issue
Incident Report for Anytime Fitness
Resolved
This incident has been resolved. Teams are monitoring
Posted Oct 13, 2024 - 11:20 CDT
Investigating
We are currently investigating a network issue that is resulting in slow application response.
Posted Oct 13, 2024 - 10:50 CDT
This incident affected: Technology (AF Coach App, Club Hub, Dashboard).