App Badge Count (Unread Messages)
Incident Report for Anytime Fitness
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 17:57 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 16:20 CST
Identified
We are currently aware of an issue that is affecting badge count displays for AF App and Coaching Dashboard. At this time, we expect that the badge count may not work or be inaccurate.
Posted Feb 12, 2024 - 15:57 CST
This incident affected: Technology (AF App, AF Coach App, Coaching Dashboard).