Meraki Tailgate Issue - Not Reporting on the Dashboard

Incident Report for Anytime Fitness

Resolved

This issue has been resolved and new Meraki tailgate events are now reporting as expected.

During the incident window (02/21/2026 – 02/23/2026), tailgate logs were not captured and therefore cannot be retroactively generated.
We apologize for the disruption and appreciate your understanding.
Posted Feb 23, 2026 - 17:03 CST

Investigating

We are currently investigating an issue where some locations have reported that Meraki tailgates are not populating on the Dashboard. Some affected locations have also reported that updating  settings may temporarily populate tailgates for a few entries before no longer reporting.

This reported issue only applies to Meraki Tailgate solutions.
Posted Feb 23, 2026 - 13:46 CST
This incident affected: Technology (Dashboard).