AF App - Degraded Performance
Incident Report for Anytime Fitness
Resolved
We have not observed any further issues and are marking this incident resolved.
Posted Apr 30, 2024 - 13:11 CDT
Update
We will be meeting this afternoon to determine if any next steps are needed prior to marking this as resolved - Leaving as monitoring until the next update.
Posted Apr 30, 2024 - 09:32 CDT
Update
We will continue monitoring through tomorrow to confirm things are working as expected.
Posted Apr 29, 2024 - 21:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2024 - 17:36 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 16:58 CDT
Update
We are aware that this issue is affecting the ability to log in to the AF App and are continuing to investigate.
Posted Apr 29, 2024 - 15:57 CDT
Investigating
We are currently investigating an issue that is affected the AF App and are working to identify the scope of impact - At this time you may experience issues when trying to use the App. An update will be provided when we can identify the issue.
Posted Apr 29, 2024 - 14:35 CDT
This incident affected: Technology (AF App).