Coaching Dashboard - Error Assigning Workouts

Incident Report for Anytime Fitness

Resolved

We have deployed a fix to restore workout assignment functionality. Any additional backend work performed to minimize chances of the issue reoccurring and perform data cleanup should not impact functionality. This issue is resolved.
Posted Jan 21, 2026 - 13:49 CST

Investigating

We are currently investigating an issue with assigning workouts via Coaching Dashboard.
Coaches are receiving "There was an error in assigning this workout" messaging via the app.
Posted Jan 20, 2026 - 09:03 CST
This incident affected: Technology (AF Coach App, Coaching Dashboard).