Support Portal Outage
Incident Report for Anytime Fitness
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 08:20 CDT
Update
We are aware this is also affecting ticket submissions via the AF App.
Posted Jul 20, 2024 - 19:09 CDT
Identified
We are aware of an issue currently affecting the support.anytimefitness.com website. At this time, please submit a support ticket either by emailing support@provisionsecurity.com, or calling in directly at 866-315-0777 to request a ticket be created for your issue.

An update will be provided when we are able to resolve this issue.
Posted Jul 20, 2024 - 19:01 CDT
This incident affected: Technology (AF App) and Resources (Support Portal).