ABC has informed us that this issue is now resolved and all data discrepancies are resolved.
If you see any further issues with ABC and Club Hub information syncing, please submit a support ticket through the Club Hub application.
Posted Nov 11, 2024 - 08:31 CST
Update
ABC is continuing to monitor progress and will provide an update when this has been resolved, at which point we will update this post.
Posted Nov 07, 2024 - 14:09 CST
Monitoring
Updating the incident status to "Monitoring" to represent that the fix for this issue has already been put in place.
Posted Nov 07, 2024 - 10:14 CST
Identified
ABC has informed us of an issue that was affecting their syncs to Club Hub from the morning of November 5th - 8:45AM CDT November 7th. All sync information is currently processing as expected, however there is a small queue of record syncs that backed up between the 5th and this morning - ABC is actively working through re-processing that queue.
In the meantime, you may see discrepancies between ABC and Club Hub information that was entered between the 5th and 7th - These discrepancies will be corrected as the queue processes and catches up.
We do not require additional tickets at this time. Thank you to those that reported this issue!
Posted Nov 07, 2024 - 10:02 CST
This incident affected: Partners (ABC Fitness Solutions) and Technology (Club Hub).