Recovery Services Access Issue

Incident Report for Anytime Fitness

Resolved

This issue has been resolved.
Posted Dec 12, 2025 - 08:57 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2025 - 20:00 CST

Investigating

An issue has been reported where members who have added recovery services on or after December 2nd to their account are unable to access the related amenities. We are currently investigating this issue.
Posted Dec 10, 2025 - 15:58 CST
This incident affected: Technology (Recovery Services).