Club Hub iOS Delayed Notifications

Incident Report for Anytime Fitness

Resolved

Club Hub iOS notifications and activity updates are displaying as expected.

Our teams have completed monitoring and confirmed continued stability.

If you continue to experience any lingering issues, please reach out through our standard support channels.
Posted Jun 09, 2026 - 14:31 CDT

Monitoring

Club Hub iOS notifications and activity updates are now displaying as expected.

Our teams are continuing to monitor performance to ensure continued stability.

If you continue to experience any issues, please reach out through our standard support channels.
Posted Jun 09, 2026 - 11:27 CDT

Investigating

We are investigating issues where Club Hub iOS notifications and activity updates do not display or are significantly delayed.

Our team is actively reviewing the issue and working to identify the cause.

We will share another update once we have more information.
Posted Jun 09, 2026 - 09:06 CDT
This incident affected: Technology (Club Hub).