ABC - Online Business Center Login
Incident Report for Anytime Fitness
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 14:57 CDT
Monitoring
ABC has notified us that this incident is now resolved. We will continue to monitor this to ensure functionality before marking as resolved.
Posted Sep 06, 2023 - 13:20 CDT
Update
ABC has notified us that they are actively working to deploy the fix now.
Posted Sep 06, 2023 - 12:27 CDT
Update
ABC is continuing to work on releasing a fix.
Posted Sep 06, 2023 - 11:30 CDT
Identified
ABC has notified us that the issue has been identified and they are working to release a fix.
Posted Sep 06, 2023 - 09:44 CDT
Investigating
ABC has notified us that they are currently investigating an issue where Owner accounts are unable to login to the Online Business Center. At this time, they anticipate that Owner accounts attempting to login to OBC will see a "You have not been given access to any clubs." error message. Please utilize an Employee account to access in the meantime while they actively work to resolve this issue.
Posted Sep 06, 2023 - 09:09 CDT
This incident affected: Partners (ABC Fitness Solutions).