Club OS - Outage
Incident Report for Anytime Fitness
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 20:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 20:01 CDT
Investigating
We have escalated an issue with Club OS that is resulting in an outage of the site. We anticipate that attempting to access the site at this time will result in errors.

Club OS has acknowledged the issue and is investigating.
Posted Sep 13, 2023 - 19:55 CDT
This incident affected: Partners (Club OS).