Widespread Networking Issue

Incident Report for Anytime Fitness

Resolved

This incident has been resolved. We identified multiple systems such as AF App, Club Hub, Coaching Dashboard, Dashboard, and the Support Portal that may have been impacted during this incident. More information may be provided while we continue to evaluate root-cause.
Posted Feb 11, 2024 - 20:58 CST

Update

We are continuing to investigate the issue.
Posted Feb 11, 2024 - 20:29 CST

Investigating

We are currently investigating a widespread networking issue in our datacenter affecting many services. Our development team is working to resolve the issue as quickly as possible.
Posted Feb 11, 2024 - 18:39 CST