This issue has been resolved. All smart engagement flags should now be displaying an accurate count.
Posted Oct 05, 2023 - 13:33 CDT
Update
Update from the team at Vi regarding this issue: This has been identified to require additional development work - Which will be released on Thursday, 10/5. The ability to respond to smart engagement flags in Club OS or the Smart Engagement webtool is not affected.
Clubs will continue to see inaccurate flag count messages in the meantime.
Posted Sep 21, 2023 - 09:49 CDT
Identified
This issue has been identified, and the team at Vi is working on a resolution.
Please continue to respond to flags in Club OS with the knowledge that the number of incomplete flags listed is currently not accurate. This issue should not affect the ability to respond to flags.
Posted Sep 20, 2023 - 14:23 CDT
Investigating
We are currently aware of an issue with Smart Engagement that is resulting in broken alert and flag tracking. At this time we expect that clubs may inaccurately see incomplete flags listed when they have already been completed.
Posted Sep 20, 2023 - 10:32 CDT
This incident affected: Partners (Smart Engagement).